Watch, Follow, &
Connect with Us
Public Report
Report From: Delphi for PHP/Library    [ Add a report in this area ]  
Report #:  102512   Status: Closed
Problem with JavaScript on the RadPHP XE2!
Project:  HTML5 Builder Build #:  4.3.0.1655
Version:    4.3 Submitted By:   Nenad Nedeljkovic
Report Type:  Issue Date Reported:  1/11/2012 3:53:16 AM
Severity:    Extreme corner case Last Updated: 8/19/2012 5:16:29 AM
Platform:    All platforms Internal Tracking #:  
Resolution: Test Case Error (Resolution Comments) Resolved in Build: : None
Duplicate of:  None
Voting and Rating
Overall Rating: No Ratings Yet
0.00 out of 5
Total Votes: None
Description
I have a problem with JavaScript when I crossed on the RadPHP XE2.
With previous versions (Delphi4PHP and RadPHP XE) it worked very well.
When the application starts over RadPHP then it works!
But when start the application on the site (local and internet) will not work!
Error that occurs in the browser is: "Output has already been sent to the browser at
D:\xampp\htdocs\Ja\ja_1.php:241. Please make sure the command $xajax->processRequest() is placed before this."
Steps to Reproduce:
None
Workarounds
None
Attachment
102512.zip
Comments

Tomohiro Takahashi at 1/11/2012 4:40:19 PM -
I deleted QC#102511 as Sysop. Please do not post same reports.

Tomohiro Takahashi at 1/11/2012 4:43:59 PM -
> Build No: 11111111
What update for RadPHP XE2 do you use, for example Update 3 (4.3.0.1655)?

> With previous versions (Delphi4PHP and RadPHP XE2) it worked very well.
Is it RadPHP XE instead of XE2?


and, as you know, QualityCentral is not technical support. so, if you have general issue, please contact technical support service.
http://support.embarcadero.com/

Nenad Nedeljkovic at 1/13/2012 1:11:56 AM -
I made a mistake when writing the report!

It is correct: "With previous versions (Delphi4PHP and RadPHP XE) it worked very well."

Is it RadPHP XE instead of XE2? Yes!

The version of RadPHP XE2 that I use is: "Embarcadero® RadPHP? XE2 Version  4.3.0.1655"!

Tomohiro Takahashi at 1/13/2012 11:11:14 PM -
I corrected the data as Sysop.
Thanks.

Nenad Nedeljkovic at 1/16/2012 4:01:07 AM -
I do not know who to address my problem
because You do not know to solve it!?

Tomohiro Takahashi at 1/16/2012 7:46:07 PM -
As you know, QualityCentral is NOT technical support service.
If you need general help, I advise you to contact technical support service.
http://support.embarcadero.com/

and, Discussion Forum is available. It is frree.
[Embarcadero Discussion Forums ? RadPHP]
https://forums.embarcadero.com/category.jspa?categoryID=18

Server Response from: ETNACODE01