Watch, Follow, &
Connect with Us

Please visit our new home
community.embarcadero.com.

Public Report
Report From: CodeCentral/Help    [ Add a report in this area ]  
Report #:  39274   Status: Closed
Newsgroups inaccessible
Project:  CodeCentral Build #:  1
Version:    1.0 Submitted By:   Clay Shannon
Report Type:  Issue Date Reported:  1/24/2007 6:56:15 AM
Severity:    Commonly encountered problem Last Updated: 1/25/2007 2:11:50 PM
Platform:    All versions Internal Tracking #:  
Resolution: Third Party (Resolution Comments) Resolved in Build: : None
Duplicate of:  None
Voting and Rating
Overall Rating: No Ratings Yet
0.00 out of 5
Total Votes: None
Description
I know this doesn't exactly "fit" here, but I normally ask questions via the newsgroups, and they are not available to me now (at work, we are not allowed to use the newsgroups, and at home, I haven't been able to make a connection the last couple of days).

And my question IS that: Are the borland newsgroups down? Has something changed/do I need to change something in my settings?

I get a number of new posts downloaded to various groups (RAVE reports, non-technical, 3rdparty, etc.) but when I try to view the posts, the attempt to connect eventually times out.

Also, I get a dialog asking me whether I want to try to connect on the existing connection or dialup using MSN (I don't use MSN). I have a longer post about these problems on the non-technical group (the last time I was able to view/post to the groups, a couple or three days ago).

Anybody have a clue what's happening/how to fix it?
Steps to Reproduce:
None
Workarounds
None
Attachment
None
Comments

Clay Shannon at 1/25/2007 6:43:26 AM -
FWIW, this morning it worked, and I saw none of the bizarre err msgs that had plagued me the last few days...

Server Response from: ETNACODE01