Watch, Follow, &
Connect with Us

Please visit our new home
community.embarcadero.com.

Public Report
Report From: CodeCentral/Editor    [ Add a report in this area ]  
Report #:  47845   Status: Open
The High and Low versions should be validated
Project:  CodeCentral Build #:  Current
Version:    1.0 Submitted By:   Jeremy North
Report Type:  Minor failure / Design problem Date Reported:  6/20/2007 7:53:11 PM
Severity:    Commonly encountered problem Last Updated: 6/21/2007 4:48:29 PM
Platform:    All platforms Internal Tracking #:  
Resolution: None (Resolution Comments) Resolved in Build: : None
Duplicate of:  None
Voting and Rating
Overall Rating: No Ratings Yet
0.00 out of 5
Total Votes: None
Description
When adding a new item into CodeCentral it asks for a Version string that this entry supports. Allowing for a Low (minimum) and High (maximum) version of the product that supports the CodeCentral upload.

These Version fields should be validated. They should also be drop down controls so a user can select a version from the list, so they know it is correct.

URL in question: http://ccedit.codegear.com/Insert.aspx
Steps to Reproduce:
Navigate to URL (http://ccedit.codegear.com/Insert.aspx) and look at the Version edit controls.
Workarounds
None
Attachment
_21065251.zip
Comments

None

Server Response from: ETNACODE01