Watch, Follow, &
Connect with Us

Please visit our new home
community.embarcadero.com.

Public Report
Report From: JBuilder 2007/Team Insight    [ Add a report in this area ]  
Report #:  54227   Status: Reported
Milyn or Mylar ?
Project:  JBuilder 2007 Build #:  v20061116_0221
Version:    2007 1.0 Submitted By:   Proyecto ESCALE
Report Type:  Basic functionality failure Date Reported:  10/31/2007 4:55:48 PM
Severity:    Commonly encountered problem Last Updated:
Platform:    Windows XP Internal Tracking #:  
Resolution: None  Resolved in Build: : None
Duplicate of:  None
Voting and Rating
Overall Rating: No Ratings Yet
0.00 out of 5
Total Votes: None
Description
I tried update Mylar, but it doesnt exist (now is Mylin)
I created a new link for jb2007 uses mylin (
http://download.eclipse.org/tools/mylyn/update/e3.2
and
http://download.eclipse.org/tools/mylyn/update/extras)
but, when I tried update JB2007 using theses 'plugins', JB2007 show me error:
Mylyn Connector: Jira (Incubation) (2.1.0.v20070927-0900) requires feature "org.eclipse.mylyn_feature (2.0.0.v20070831-1600)", or later version.

I have a jira (3.11) server in my organization. But, when I tried create a new task repository in JB2007, it show me "Mylar requires JIRA version 3.3.3 or later" Message
Steps to Reproduce:
I tried update Mylar, but it doesnt exist (now is Mylin)
I created a new link for jb2007 uses mylin (
http://download.eclipse.org/tools/mylyn/update/e3.2
and
http://download.eclipse.org/tools/mylyn/update/extras)
but, when I tried update JB2007 using theses 'plugins', JB2007 show me error:
Mylyn Connector: Jira (Incubation) (2.1.0.v20070927-0900) requires feature "org.eclipse.mylyn_feature (2.0.0.v20070831-1600)", or later version.

I have a jira (3.11) server in my organization. But, when I tried create a new task repository in JB2007, it show me "Mylar requires JIRA version 3.3.3 or later" Message
Workarounds
None
Attachment
None
Comments

None

Server Response from: ETNACODE01