Watch, Follow, &
Connect with Us

Please visit our new home
community.embarcadero.com.

Public Report
Report From: JBuilder/Startup    [ Add a report in this area ]  
Report #:  59143   Status: Need Feedback
JBuilder2005 does not launch
Project:  JBuilder Build #:  2005
Version:    11 Submitted By:   Ronald Georgia
Report Type:  Basic functionality failure Date Reported:  3/6/2008 6:12:48 AM
Severity:    Critical / Show Stopper Last Updated: 11/30/2009 11:08:21 PM
Platform:    All platforms Internal Tracking #:  
Resolution: Need More Info (Resolution Comments) Resolved in Build: : None
Duplicate of:  None
Voting and Rating
Overall Rating: No Ratings Yet
0.00 out of 5
Total Votes: None
Description
I purchased JBuilder 2005 (which I love) and have used it without a problem on Linux, Mac OSX and Windows. My window machine is a corporate IBM laptop. Recently we were forced to upgrade our laptops. I reinstalled JBuilder2005 without incident. However JBuilder2005 does not launch. I have a Lenovo T60 with 4gig of ram. I am using (video) hardware acceleration to incorporate the extended desktop. Searching the web I found that this option needs to be disabled. Two things: I disabled it and JBuilder did not launch, second: I need to use the extended desktop (1024x768 LCD and 1400x1050 monitor). What can I do to get JBuilder running again?
Steps to Reproduce:
None
Workarounds
none - yet
Attachment
None
Comments

Doychin Bondzhev at 12/1/2009 1:59:23 AM -
First I suggest you to change the memory settings in jbuilder.config file.

Try to specify max memory to be below 1024M. In the default config file it uses % for max memory.

There is a problem with 32 bit JVM that it places some system DLL in the address space above 1024M and JVM can't allocate all the needed memory.

Server Response from: ETNACODE01