Watch, Follow, &
Connect with Us

Please visit our new home
community.embarcadero.com.

Public Report
Report From: CodeCentral/Registration    [ Add a report in this area ]  
Report #:  68851   Status: Need Feedback
Delphi 2005 Enterprise update 1 not possible
Project:  CodeCentral Build #:  doesn't matter
Version:    1.0 Submitted By:   Johannes Kestler
Report Type:  Basic functionality failure Date Reported:  11/12/2008 1:24:41 PM
Severity:    Critical / Show Stopper Last Updated: 11/16/2008 4:21:50 AM
Platform:    All platforms Internal Tracking #:  
Resolution: Need More Info (Resolution Comments) Resolved in Build: : None
Duplicate of:  None
Voting and Rating
Overall Rating: No Ratings Yet
0.00 out of 5
Total Votes: 1
Description
If you want to download the Delphi 2005 update 1 for Enterprise, you get the error that you must have registered the "Architect"-version, what is totally nonsense.
Please fix this error soon! I need the update!
Steps to Reproduce:
Try to download Delphi 2005 update 1 for Enterprise.
Workarounds
No way.
Attachment
None
Comments

Tomohiro Takahashi at 11/12/2008 11:51:04 PM -
Maybe, you do not have to get and apply Update1.
Please try to download Update2, Update3, because Update1 is just for those who buy FCS version. After FCS, install media was refreshed and Update1 already has been applied.

Update2, Update3 are available at this URL.
[Registered User Downloads for Delphi 2005 - Arc,Ent,Pro]
http://cc.codegear.com/reg/delphi2005

Johannes Kestler at 11/15/2008 2:23:03 AM -
Thank you for your reply. What do you mean by "FCS"? I remember that I downloaded Update 1 some years ago, because without it, Delphi crashes every 30 minutes. So I need it.

Tomohiro Takahashi at 11/16/2008 4:21:28 AM -
> What do you mean by "FCS"?
It is First Customer Ship. It is a first lot of install media.

Server Response from: ETNACODE01