Watch, Follow, &
Connect with Us

Please visit our new home
community.embarcadero.com.

Public Report
Report From: JBuilder 2007/Installer    [ Add a report in this area ]  
Report #:  71772   Status: Need Feedback
JVM Terminated. Exit code = 1
Project:  JBuilder 2007 Build #:  2008
Version:    2007 1.0 Submitted By:   Scott Kurtz
Report Type:  Crash / Data loss / Total failure Date Reported:  2/25/2009 10:52:33 AM
Severity:    Critical / Show Stopper Last Updated: 2/26/2009 12:19:03 AM
Platform:    Windows XP Internal Tracking #:  
Resolution: Need More Info (Resolution Comments) Resolved in Build: : None
Duplicate of:  None
Voting and Rating
Overall Rating: No Ratings Yet
0.00 out of 5
Total Votes: None
Description
Near the end of a JBuilder 2008 Turbo installation, a popup came up. A screen shot of the popup is attached. I clicked through it. Then when I tried to start JBuilder 2008, the same popup came up. I am unable to start the program as a result.

I entered 2008 as the build number because I had to enter something. But I don't know the actual build number since I can't start the program. I can say that I just downloaded the Turbo edition from your web site today (2/25/2009). Maybe that will help identify the build number.
Steps to Reproduce:
Install JBuilder 2008
Try to run JBuilder 2008
Workarounds
I don't have one.
Attachment
None
Comments

Tomohiro Takahashi at 2/26/2009 12:14:21 AM -
> A screen shot of the popup is attached.
Please attach the screenshot.

Tomohiro Takahashi at 2/26/2009 12:22:23 AM -
I guess that the error is due to memory configuration of 'JBuilder.ini'.
Please see 'Release Notes'.
http://support.codegear.com/en/article/37871#Install

So, please try to change '-Xmx???M' parameter to '-Xmx256M' or so.

Server Response from: ETNACODE01