Watch, Follow, &
Connect with Us
Public Report
Report From: JBuilder 2007    [ Add a report in this area ]  
Report #:  74749   Status: Reported
Unable to install Oracle Entrise Pack for Eclipse to JB2008
Project:  JBuilder 2007 Build #:  20090320_1225
Version:    2007 1.0 Submitted By:   Tim Troy
Report Type:  Issue Date Reported:  6/10/2009 11:22:23 AM
Severity:    Commonly encountered problem Last Updated:
Platform:    Windows XP Internal Tracking #:  
Resolution: None  Resolved in Build: : None
Duplicate of:  None
Voting and Rating
Overall Rating: No Ratings Yet
0.00 out of 5
Total Votes: 1
Description
I am trying to install OEPE 11g to JBuilder 2008 R2 using the update manager. I add the install site, select OEPE to install and get the following error.

Cannot complete the request. See the details.
Cannot find a solution satisfying the following requirements Match
[requiredCapability: org.eclipse.equinox.p2.iu/org.objectweb.asm/http://2.2.3,2.2.3].

I tried the individual components to narrow down the conflict. I also made sure JBuilder was current. I am new to Eclipse and do not know how to resolve this error. Suggestions?

Trying to install:
Oracle Database Tools - 1.1.1.200904131333
Oracle Enterprise Pack for Eclipse - 1.1.1.200904131333
Oracle Spring ORM Tools - 1.1.1.200904131333

Did install:
JSF Facelets Tools Incubator - 0.1.0.200807291102
Oracle Common Tools - 1.1.1.200904131333
Oracle WebLogic Server Tools - 1.1.1.200904131333
Spring IDE Core (required) 2.2.0v200809261800 (JBuilder 2008 R2 comes with newer version, 2.2.1.v200811281800)

See url to Oracle support forums.
http://forums.oracle.com/forums/thread.jspa?threadID=909781&tstart=0

I tried the suggested solution and have the same problem with a different version number on the library conflict.  We need to use these tools.
Steps to Reproduce:
None
Workarounds
None
Attachment
None
Comments

None

Server Response from: ETNACODE01