Watch, Follow, &
Connect with Us
Public Report
Report From: EDN/Discussion Forums    [ Add a report in this area ]  
Report #:  78712   Status: Open
Newsgroup server loses UID/PW
Project:  EDN Build #:  1
Version:    2 Submitted By:   Mike Reublin
Report Type:  Basic functionality failure Date Reported:  10/16/2009 5:34:39 AM
Severity:    Commonly encountered problem Last Updated: 10/16/2009 10:59:54 AM
Platform:    All versions Internal Tracking #:  
Resolution: Duplicate (Resolution Comments) Resolved in Build: : None
Duplicate of:  78229
Voting and Rating
Overall Rating: No Ratings Yet
0.00 out of 5
Total Votes: 6
Description
I must repeatedly enter my UID/PW when logged onto the NNTP forum servers.

Steps to Reproduce:
I'm using TBird. Log in and after some time, I get a prompt for UID and or PW. The prompts may come together, or be sepatated by 10 minutes or so. Another one just popped up, the 4th since I signed on at about 5:00 AM. It's now 8:30 AM.
Workarounds
None. I really do not like using the web based forums.
Attachment
None
Comments

Mike Reublin at 10/18/2009 9:18:07 AM -
Sunday 10-18. Started TBird at 9:10, and prompted for UID/PW. Again at 9:30, 9:48, 10:10, 10:30, 10:50, 11:08, 11:30, 11:50, 12:09.

I read almost every post in about 14 groups every day. Even if I only have TBird open long enough to do that, I get 7 or 8 prompts.

The present servers did NOT do this when they were first implemented, it's a fairly new issue for me.

Server Response from: ETNACODE01